Quantcast
loading...

Einstufung: 297°       Partitur: 21639       Sterne: 0        

Typo3forum
Typo3forum-avatar













Typo3forum

typo3forum.net

Startseite





Get Adobe Flash player



         Blog

[GELÖST] [Franken Fran manga]Comparing Franken Fran to other artwork

People said that this manga is nowhere as grotesque as Gantz, battle royale... I just want to make clear that Gantz is nowhere as bad as Franken Fran and battle royale as well Even the Uzumaki wasn't as bad as Franken Fran. I thought I was used to grotesque stuff but seeing that caterpillar thing made me want to puke. I almost throw my Ipad on the floor when I saw the picture. For people who are looking for manga similar to Franken Fran I would recommend Uzumaki,
manga
. Uzumaki is a horror. It is darker than Franken Fran in a way but not as horrifying . Franken Fran manga
Franken Fran - Horror - Free Mangas
on 8manga.com

2013-06-08 12:26:45
ähnlich

powermail Formular verschwunden nach Speichern der Seite

Hallo,
ich wollte in einem Kontaktformular (powermail) nur einen von 2 vorhanden Empfängern löschen, bekam aber beim Speichern folgende Fehlemeldung angezeigt (und zwar gleich 5 mal):
Could not be edited in offline workspace in the branch where found (failure state: 'Online record was not in versionized branch!'). Auto-creation of version failed!
Das Problem ist das nun das Formular, also die Eingabefelder alle verschwunden sind. Ich habe im Änderungsverlauf die Änderung rückgängig gemacht, aber das Formular taucht leider nicht mehr auf. Ich habe leider kein Backup und auch nicht die Informationen um das Formular neu zu bauen. Gibt es eine Möglichkeit dieses Formular wieder herzustellen?
Schon mal vielen Dank für eure Hilfe.
TYPO3 4.2.1

2013-06-05 12:34:24
ähnlich

Advanced Frontend editing Typo3

Hallo,
ich benutze Typo3 Version 6.1 und wollte diese Erweiterung installieren.
Advanced Frontend Editing
1.5.0
Aber leider stürzt mir bei der Installation das komplette Typo3 ab. Erst macht er gar nichts und irgenwann kommen zwei fatal Error Meldungen.
Beim Typo3 Version 4.7 funktioniert alles bestens.
Kennt jemand das Problem oder vielleicht kennt jemand schon eine Lösung??
Gruß niederrheiner

2013-05-31 11:40:09
ähnlich

realUrl und htaccess

Hallo liebe Typo Gemeinde
nun bin ich endgültig am Ende meiner Weisheit: Ich versuche seit Tagen meiner Webseite schöne URLs zu verpassen. Nach Installation und Konfiguration von realUrl bekam ich ständig den Fehler:
Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.
Please contact the server administrator,
webadmin@kundenserver.de
and inform them of the time the error occurred, and anything you might have done that may have caused the error.
More information about this error may be available in the server error log.
Additionally, a
500
Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.
Nachdem ich die Extension wieder gelöscht habe um es mit simulateStatic zu ver

2013-05-28 16:40:06
ähnlich

ImageMagick wird im Install Tool nicht erkannt obwohl installiert

Hallo,
wie auch im Thema
http://www.typo3forum.net/forum/typo...s talliert.html
habe ich das Problem, dass ImageMagick im Install Tool nicht erkannt wird. Der vorgeschlagene Lösungsweg konnte mir allerdings nicht weiterhelfen.
Das Installations-Tool von Typo3 liefert mir folgendes Ergebnis:
Basic Configuration / Check Image Magick / Available ImageMagick/GraphicsMagick installations:
/bin/
6.4.3
/opt/local/bin/
6.4.3
/sbin/
6.4.3
/usr/X11R6/bin/
6.4.3
/usr/bin/
6.4.3
/usr/local/bin/
6.4.3
/usr/sbin/
6.4.3
Das seltsame daran: im Ordner /usr/bin gibt es keine Anwendung Namens gm. Der Ordner enthält alle benötigten ImageMagick Anwendungen. Ein Beispielaufruf einer PHP Datei liefert mir folgendes Ergebnis:
PHP-Code:
$d
exec
"/usr/bin/convert -version|grep Version"
print_r
// Ergebnis:
// Ver

2013-05-28 09:18:14
ähnlich

typo3 6.1 bootstrap

Hallo,
ich weiss nicht aber ich dreh bald durch.
Warum wird alles immer komplizierter? Habe versucht die neue Version 6.1 mit bootstrap im Unterverzeichnis zu installieren. Läuft soweit alles, nur das Scheiss realURL macht mal wieder Probleme. Naja sonst kein Problem. baseURL anpassen (warum das auch immer nicht mehr automatisch geht, kein Plan). Naja Die Frage WO? Okay habe ich gefunden. Herzlichen Dank deaktiviert. Musste man aktivieren. Aber bringt nichts. Naja dachte deinstall. geht auch nicht. Ist nötig für
SEO
. Geil. Naja jetzt habe ich noch was gefunden im Quelltext "canonical" das steht noch auf der Standard-Domain ohne das Unterverzeichnis. Toll aber wo änder ich dies in dem ganzen Dateien-Jungle?
Hat jemand das Ding schon im Unterverzeichnis mit CSS und funktionierenden Links an

2013-05-27 14:58:58
ähnlich

Typo3 Update Datenbankfehler von 6.1.0 zur 6.1.1 Typo3 Update Datenbankfehler von 6.1.0 zur 6.1.1

Hallo Leute,
ich versuche meine Typo3 typo3_src-6.1.0 auf typo3_src-6.1.1 upzudaten.
Bei dem Punkt „Database Analyser“ versuche ich die Datenbank auszugleichen und genau hier kommt die Fehlermeldung.
Code:
CREATE TABLE ( ( categories int(11) NOT NULL default '0' );
Fehlermeldung
Zitat:
You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near '( ( categories int(11) NOT NULL default '0' )' at line 1
Auf der Suche nach dem Fehler habe ich im Bugtracker einen Eintrag gefunden:
http://forge.typo3.org/issues/48381
hier wird auch beschrieben womit es zusammenhängt.
Leider wird nicht beschrieben wir ich diesen Fehler beheben kann.
Weiß jemand wie ich diesen Fehler beheben kann?
Angehängte Grafiken

2013-05-27 14:51:00
ähnlich

[GELÖST] FlexSlider verwackelt

Hallo zusammen,
ich habe ein grundsätzliches Problem mit dem Flex Slider.
Hier kurz die Vorführung:
Startseite
Der Slider müsste eigentlich immer an ein und der gleichen Stelle stehen und einfach nur die Bilder wechseln, jedoch wackelt das Bild / die Bilder von rechts nach links wenn das neue Bild eingeblendet wird.
Kennt noch jemand das Problem? Kann mir jemand sagen, wie ich dieses Problem behebe? Das würde mich sehr freuen :smile:

2013-05-27 12:34:43
ähnlich

Mehrseitiges Formular (PHP) übermittelt nur die Daten der letzten Seite :(

Hallo Leute,
ich habe ein Powermail Formular in Typo3 4.5.23 mit Powermail 1.6.9 erstellt. Das Formular ist mehrseitig mit PHP und funktioniert soweit auch.
Leider werden nur die Daten der letzten Seite per E-Mail übermittelt. Egal ob ich für die E-Mail Powermail_all oder die UID´s angebe.
Wenn ich Felder auf den anderen Seiten als Pflichtfelder definiere und diese ausfülle bekomme ich NACH dem Abschicken des Formulars eine Fehlermeldung des Pflichtfeldes. Könnte ein Problem mit dem Zwischenspeichern sein, aber wie behebe ich das?
Kennt jemand das Problem oder hat eine Idee für eine Lösung? Danke schon mal fürs antworten! :confused:

2013-05-18 14:29:03
ähnlich

[GELÖST] Fatal Error in FlashMessageContainer.php mit Powermail

Hallo die Damen und Herren, folgendes Problem:
ich bekomme folgende Fehlermeldung auf der Seite wo ich das Powermail-Formular eingebunden habe:
Fatal error: Call to a member function getFlashMessageQueue() on a non-object in ../typo3/sysext/extbase/Classes/Mvc/Cont roller/FlashMessageContainer.php on line 80
Zeile 76-80 der Datei beinhaltet folgendes:
PHP-Code:
/** @var $flashMessage \TYPO3\CMS\Core\Messaging\FlashMessage */
$flashMessage
TYPO3CMSCoreUtilityGeneralUtility
makeInstance
'TYPO3\\CMS\\Core\\Messaging\\FlashMessa ge'
$message
$title
$severity
TRUE
$this
controllerContext
getFlashMessageQueue
()->
addMessage
$flashMessage
Typo3 6.1.0 ist frisch installiert, weitere installierte Extensions sind TemplaVoila und T3jQuery. Deaktiviere ich das Powermail-Formular wird die Seite wieder

2013-05-17 23:18:07
ähnlich

Templavoila oder TYPO3 Bug? Reihenfolge ist durcheinander wenn ich neue CE hinzufüge

Hallo liebes Forum,
ich habe bei mir TYPO3 6.0.4 und Templavoila 1.8.0 laufen und habe auf einer Seite jetzt beispielsweise 11 Text-Contentlemente eingefügt.
Irgendwann ist mir aufgefallen, dass nachdem ein neues CE hinzugefügt wurde die Reihenfolge der Elemente von allein vertauscht wurde.
Das Problem ist bei jedem Element, welches ich hinzufüge, reproduzierbar.
Kann mir einer sagen woran das liegt oder hat sogar bestenfalls eine Problemlösung parat?
Danke und Gruß

2013-05-16 17:45:17
ähnlich

[GELÖST] Komplett leere Seite nach Serverumzug

Hallo!
Ich habe folgendes Problem: Ich habe eine Typo3-Installation umgezogen, und zwar indem ich die Datenbank exportiert und auf der anderen Seite importiert habe und das Typo3-Hauptverzeichnis rüberkopiert habe. Ein Verzeichnis "typo3_src-4.5.16" habe ich ebenfalls in das Verzeichnis über dem Typo3-Hauptverzeichnis kopiert. Im Typo3-Hauptverzeichnis waren symbolische Links namens "t3lib", "typo3" und "typo3_src", die habe ich bei der neuen Installation ebenfalls erzeugt. Ein paar Links im Verzeichnis über dem Typo3-Hauptverzeichnis namens "typo3_src-4.5.17" bis "typo3_src-4.5.25", die alle auf "typo3_src-4.5.16" zeigen, habe ich weggelassen.
Die Datei typo3conf/localconf.php habe ich mit den neuen Zugangsdaten zur Datenbank versorgt.
Nun habe ich die Seite aufgerufen. Der Server akzepti

2013-05-16 10:05:38
ähnlich

Fatal error: Call to undefined method TYPO3\CMS\Core\Utility\GeneralUtility Fatal error: Call to undefined method TYPO3\CMS\Core\Utility\GeneralUtility

Ich habe TYPO3 6.1 installiert und kämpfe mit den Typoscripts. Nachdem ich die Extension "News System" installiert habe, wollte ich den Cache löschen und erhielt
einen Fatal Error. Nun gelange ich nicht mehr ins BE. Gibt es einen Trick, wie ich ins BE komme und die Extension wieder deinstallieren kann?
Miniaturansichten angehängter Grafiken

2013-05-14 13:06:13
ähnlich

[GELÖST] YAG lightbox funktioniert nicht richtig mit powermail

Hallo ich bin neu hier und habe mich schon durch das forum gestöbert - jedoch ohne erfolg.
und zwar hab ich YAG mit dem lightbox theme laufen.
funktioniert einwandfrei.
Jedoch wenn ich powermail aktiviere funktioniert die lightbox nichtmehr richtig.
Also wenn man in der Gallery auf ein Bild klickt öffnet es sich in einer neuen seite. und nicht wie eben lightbox ist das man per pfeil sich durchklicken könnte.
die seite ist
mm-picture.at: Home
Habe jetzt natürlich powermail deaktiviert weil es so keinen sinn macht.
Hoffe ihr habt irgendwelche tipps die ich dann umsetzen kann das das ganze funktioniert.
habe im hinterkopf das es wegen dem script bezüglich fancybox sein könnte.
aber irgendwie fehlt mir gerade die info wie ich bzw welche ich deaktivieren müsste das dann trotzdem alles funktioni

2013-05-07 17:50:49
ähnlich

Typo3 CMS 6.1 typeNum=0 Fehler

Hallo,
habe gerade auf Version gewechselt. Installation alles hat gut geklappt. Hab den
von der alten Version übernommen.
Nur sobald ich mir die Seite anschauen lassen möchte bringt er folgende Fehlermeldung.
Uncaught TYPO3 Exception
#1294587217: The page is not configured! [type=0][]. This means that there is no TypoScript object of type PAGE with typeNum=0 configured.
Das Problem ist typeNum=0 ist ordnungsgemäß gesetzt.
Hat jemand eine Ahnung wie man das umschiffen kann? Ich hab auch schon alle Erweiterungen rausgenommen die ich installiert habe.
Gruß
Niederrheiner

2013-05-06 11:55:09
ähnlich

ImageMagick/GraphicsMagick wird im Install Tool nicht erkannt obwohl installiert

Hallo liebes Forum,
ich habe folgendes Problem:
Ich habe auf meinem Debian Squeeze Server das Paket typo3 installiert. Da ich aber nicht mit der veralteten Version aus den Debian Repositorys arbeiten wollte, habe ich manuell von der Typo3-Homepage das Introduction-Paket für die Version 6.1 heruntergeladen und die Dateien im Ordner /var/lib/typo3-dummy/ durch die neuen ersetzt. Außerdem habe ich bei meinem apache2 das sites-available Skript um ein
Servername "meineURL"
DocumentRoot /var/lib/typo3-dummy
"ursprl.Skript"
erweitert und die Weiterleitung auf /cms entfernt. Ansonsten habe ich nichts verändert.
Nachdem ich dann die "ersten Schritte" ausgeführt habe und ich mich das erste Mal ins Backend einloggen konnte, habe ich mir als erstes das Install-Tool vorgenommen und darin mal ein bis

2013-05-02 01:21:03
ähnlich

RealURL - Pfade neu erstellen nach PagePath-Cache löschen

Hallo zusammen,
habe gerade folgendes Problem: Nachdem ich im BE einige Seiten erstellt und im Nachhinein umbenannt habe, wurden im Browser dennoch die alten Seitennamen als Pfade verwendet. Wie ich gelesen habe, lag das wohl am Path-Cache von RealURL. Daraufhin habe ich den Path-Cache für die betreffenden Seiten über Web->Info->RealURL Managment->ID-to-Path-Mapping gelöscht.
Nun bekomme ich aber beim Aufrufen der Seiten im Frontend nur noch 404 Error.
Kann mir jemand sagen, wie ich die Pfade mit RealUrl nun neu generieren kann?
Vielen Dank,
Mara

2013-04-30 13:58:03
ähnlich

formhandler daten in ein formular übertragen

Ich bräuchte mal dringend Hilfe beim übertragen von Daten in ein formhandler formular.
Habe folgendes formular:
Zitat:
Auf der Seite mit der PID =91 befindet sich dann ein formhandler formular, in das
die Inhalte übertragen werden sollen:
Zitat:
###LLL:itemnumber###
###LLL:itemtitle###
###LLL:itemmanufacturer###
Also soll in die Felder:
sender_itemnumber
sender_itemtitle
sender_itemmanufacturer
übertragen werden. Dazu habe ich folgendes
Zitat:
plugin.Tx_Formhandler.settings {
preProcessors {
1.class = Tx_Formhandler_PreProcessor_LoadDefaultV alues
1.config {
1 {
sender_itemnumber.defaultValue = TEXT
sender_itemnumber.defaultValue.data = GP:product_itemnumber
sender_itemtitle.defaultValue = TEXT
sender_itemtitle.defaultValue.data = GP:product_itemtitle
sender_itemmanufacturer.de

2013-04-24 00:43:43
ähnlich

Typo3 4.5.3 felogin mit saltedpasswords

Hallo zusammen,
kurze Info zu meinem System:
Typo3: 4.5.3
Saltedpasswords: 1.0.0
Felogin: 1.3.1
folgendes Problem:
Saltedpasswords ist installiert (wird auch alles grün dargestellt). Alle Kennwörter sind momentan im Plaintext in der Datenbank gespeichert. Der Frontendlogin mit den Plaintextpasswörtern funktioniert einwandfrei.
Ich starte also den Cronjob, der mir aus all den Kennwörtern einen Salted hash erstellt. Der Cronjob läuft ebenfalls ohne Probleme durch. Alle Kennwörter werden gesalted ($1$...).
Versuche ich mich jetzt im Frontend über mein felogin einzuloggen, komme ich einfach nicht rein. Das Backend klappt einwandfrei.
Zweiter Test war folgender: Ich lasse meine Passwörter im Plainformat und habe in der saltedpassword eingestellt, dass nach dem Login das Kennwort gesalted werden

2013-04-23 17:29:19
ähnlich

Powermail und Powermail_cond, keine Frontend-Ausgabe

Hallo,
jetzt bin ich wirklich am verzweifeln, ich suche seit mehreren Tagen nach einer Lösung und finde keine!
Also:
ich habe Typo3 6.0.4, Powermail 2.0.6 und Powermail_cond 2.0.0 installiert.
1. Wenn ich eine Bedingung mit Selectbox machen will, dass heisst, wenn in einer Selectbox Affe ausgewählt ist, soll in der anderen Selectbox Banane und Apfel auswählbar sein, verschwindet dieser Auswahl-filter im Backend nachdem ich die Bedingung/Regel speichere.
2. Wenn ich das Template der Powermail_cond einfüge, wird im Frontend das Formular verschleiert dargestellt und ein Fehler angezeigt: "Error in PowermailCond.js in checkCondtions function by opening the given url"
Ich habe alle anderen JavaScriptquellen ausgeschaltet.
Kann mir jemand helfen??????????
Danke im Voraus
Astrid

2013-04-23 12:33:14
ähnlich

Sehen Mehr (Login und Werden Fans)









Gewinnen Sie das Hemd



mit nur 4000 Punkte






















Wer wir sind Partner Werbung Kontakte Privatleben Bedingungen Hilfe & FAQ

© Copyright 2010-2017 Fabrizio Fichera. Alle Rechte vorbehalten.

© 2010-2018 Fabrizio Fichera

dialogShowMessage!

Füllen Sie das Formular sehen Sie unten. Die Registrierung ist kostenlos, schnell und einfach.
Wenn Sie bereits registriert sind, in Seite unterschreiben login.


Web-Site :
Pflichtfeld
Name :
Pflichtfeld
Nachname :
Pflichtfeld
E-Mail :
Pflichtfeld
Sex :
Pflichtfeld

evolveStar.com ist frei für immer !


evolveStar.com bietet eine Suchmaschine, die Sie um Informationen zu sammeln, um seinen eigenen Blog schreiben können.


evolveStar.com verstärkt die Quellen, die das Zeichen des Standortes.


Wenn Sie zu Ihrer Website zu entfernen oder wollen, dass Sie glauben, dass ein Standort aufgeführt Urheberrechte verletzt, melden Sie dies bitte: info@evolvestar.com


Gibt das Thema Urheberrechtsverletzung und die URL der Seite


evolveStar.com Beachtung der Gesetze DMCA (Digital Millennium Copyright Act) umgehend entfernen auch sein mag.


Weiter wird wirksam und relevant sein, Schecks.