Quantcast
loading...

Score: 25°       Point: 208908       Stars: 0        

Techguy
Techguy-avatar













Techguy

techguy.org

Tech Support Guy offers free support to users of Windows 7, Vista, XP, 98, and just about anything else!





Get Adobe Flash player



         Blog

Epson SX515W + Windows 8

I hope somebody may be able to help.
I have had to buy a new laptop which has Windows 8. I am getting myself familiar with Windows 8 etc.
I have an Epson SX515W printer which is in perfect working order and I want it to work with my new laptop.
The driver CD I have says it isn't compatible with Windows 8! I have looked on the Epson website and not been able to find anything!
I did find an Epson SX510W driver which I have installed and got working via a USB cable.
I have used the Epson SX515W on my previous laptop via WiFi and would like it working via WiFi with my new laptop.
I also need to be able to use the scanner too.
I can't find where Windows 8 stores the programs so do not know if the SX510W driver has also installed the scanner driver.
Can anybody help?
Dave

2013-06-05 20:30:29
Similar

Linux Mint 15 Install

Hi guys,
I've been having a lot of trouble installing Linux Mint on a new drive. I have never installed any Linux distribution, so I hope you guys can help point out things I missed.
The Computer
A 4 year old desktop computer that used to run Windows 7 64-bit. Got a new small SSD to install Linux on.
The Install
I used Linux Mint (no codecs) 64-bit .iso file downloaded from the official website.
DVD #1: I burned this on my Mac laptop. When I tried booting the DVD on my desktop, the Linux Mint logo shows up, but it loads for a couple of minutes before throwing this error: "unable to find a medium containing a live file system." Googling suggests the disk may be corrupted and I should burn it at a slower speed. This DVD was burnt at 8x.
DVD #2: Burned exact same .iso file at 4x. Booted onto

2013-06-05 19:51:35
Similar

HP Truevision integrated camera problems.

My webcam recently started playing up and I've tried many supposedly 'solutions' and none have worked so far. I seen a post on here however and he had a similar problem and you guys managed to successfully help him but with a different Laptop and therefore different drives.
I pretty much only use my webcam for Skyping, and well, I need it.. and I don't want to fork out money for a USB webcam, since I HAVE ONE ON MY LAPTOP. So, here is the problem. It starts off when I realise it's stopped working and Skype tries to swap between the two options it has labelled under "webcam devices", these options are "HP Truevision" and "Cybercam webcam splitter". After I go into options to try change the webcam, which by the way it is still differentiating between the two, once every 2 seconds; windows al

2013-06-05 18:22:37
Similar

WD Caviar Black or Seagate Barracuda...?

Googling this question doesn't yield me many answers. I'm in a very particular situation, as well:
On eBuyer, I've been looking to get a 2tb WD Caviar Black hard drive for recording game footage onto. That is about £125 (without shipping costs). However, I could get a 3tb Seagate Barracuda for about £90 - again, without shipping costs applied.
What's the best choice here?
WD:
http://www.ebuyer.com/247563-wd-2tb-...i ve-wd2002faex
Seagate:
http://www.ebuyer.com/319640-seagate...e m-st3000dm001
If it makes any difference, the two hard drives already in my machine are WD Caviar Greens.
Cheers

2013-06-05 17:42:11
Similar

Experiencing multiple bluescreens - believe it has to do with my graphics card/driver

I was here previously in another thread here:
http://forums.techguy.org/hardware/1...- graphics.html
Since then I've gotten a new psu with 650 watts and it has been installed. I'm still experiencing all the same issues though. Repeatedly my screen will go black and I'll get the message that my amd driver crashed and was able to recover and I bluescreened again seemingly randomly.

2013-06-05 16:42:26
Similar

pbuilder.exe- unable to locate component

my operating system is windows xp sp2 32 bit, these days when i start my computer, i am getting an error as described below
, the application has failed to start because PSPLOG.dll was not found. reinstalling the application may fix the problem. iam unable to download the .exe files,my adobe reader and cc cleaner are not working.recently a teleradiology soft ware was installed in my system through team viewer, i started getting this problem after that. how to fix this problem

2013-06-05 15:27:26
Similar

Unable to select the right screen resolution for the second monitor

I have a laptop running windows 7, connected to an external monitor (dell 2209wa). I have installed the drivers from dell, but i m not able to select the max resolution (1680x1050). The max I could go is 1440x900 which is my laptop screen's resolution. Windows was able to detect the monitor correctly. This same laptop was running windows xp before and there were no issue with displaying max resolution. Is there a quick way to fix this? Perhaps via an third party tool?

2013-06-05 14:26:09
Similar

Change Internet Connection Default Gateway

Hi all
I am connected to a windows domain LAN and a 3G network adapter at the same time.
Now by default, the Computer connects to the internet via the LAN. Now at times the internet via the LAN is VERY slow, so I would like to override it with the 3G connection, so that all internet traffic goes via my 3G network, which is an entirely different network
The key is here that I do not want to disconnect form the LAN.
Thank you!

2013-06-05 13:29:36
Similar

Will this motherboard and cpu work?

Hey, so I'm building a PC for the first time and I looked through the stickied guide thread about building one. I've come up with a list of components here:
http://uk.pcpartpicker.com/p/13bjM
Anyway, someone said that with my CPU (FX-6300) it requires BIOS revision F6 or newer, and I literally have no idea how I can find this out. I don't understand BIOS at all either, but the motherboard I've chosen seems compatible I just can't find out about this BIOS revision thing. Any help would be much appreciated.

2013-06-05 12:38:44
Similar

Diamond WiFi Repeater issues...driving me insane! Please help

Hello,
We have a Belkin N router upstairs in the house....I have never had good reception downstairs in the basement, almost non-existent. I ended up buying a Diamond WiFi Repeater, and at first we had no troubles....computers downstairs and my iPhone were able to finally get strong signals down in the basement. Then something happened, and I'm not sure if it's due to two of the 4 computers getting Windows 7 or not. But now the two computers with Windows 7 constantly give IP Address Conflict errors and/or won't connect to the internet. The two Windows XP computers downstairs connected via WiFi have no issues, and my iphone has no issues. I know it's the Diamond Repeater because if I fire up the Windows 7 desktop (connected to the router via cable), it won't connect....as soon as I unplug t

2013-06-05 11:37:50
Similar

Port Forward problem - 2 Routers, NAS, FTP

Hey everyone
I have been sitting with this issue for 2 days now and i'm slowly going insane.
I just moved, and i am trying to setup my FTP server again on my Synology NAS, on the NAS, FTP is on, and DDNS is setup and seems to be working, so i should be able to access my NAS remotely.
This isn't working, so i suspect that port forwarding is the issue, also due to port testers saying basically every port is closed.
I am sitting behind 2 routers:
1. Router is a Icotera IGW3000, a combi router/modem from my ISP (ISP won't shut off the router function due to me being a private customer)
2. Router is my own D'Link DIR 857 Media Router.
Normally i would say that i am pretty tech savvy and know my Port Forwarding, and the FTP was working at one point in my old apartment, but after a factory reset

2013-06-05 10:56:51
Similar

Help with interpreting netstat entries.

I recently ran a netstat -aon and cannot for the life of me figure out what these entries are. I've seen them in other logs online, but nothing describing what they're for.
The bottom two are the ones I'm referring to. The PID in Task Manager says it's SVCHOST. Currports has all the info below, plus has "Process Services: FDResPub, SSDPSRV, upnphost, wcncvc". I can throw in an HJT log if need be.
Thanks in advance.
Quote:
Active Connections
Proto Local Address Foreign Address State PID
TCP 0.0.0.0:135 0.0.0.0:0 LISTENING 884
TCP 0.0.0.0:445 0.0.0.0:0 LISTENING 4
TCP 0.0.0.0:2869 0.0.0.0:0 LISTENING 4
TCP 0.0.0.0:5357 0.0.0.0:0 LISTENING 4
TCP 0.0.0.0:17729 0.0.0.0:0 LISTENING 2104
TCP 0.0.0.0:49152 0.0.0.0:0 LISTENING 580
TCP 0.0.0.0:49153 0.0.0.0:0 LISTENING 348
TCP 0.0.0.0:49154

2013-06-05 09:36:40
Similar

Common Google problem with IE7/8/9 unable to open page!

I've done all my homework with this issue via Googling and all the forums etc. but absolutely none of the suggestions or advice even comes close to fixing it!
OK, here is the message that I keep getting whenever I try to open up IE10 (also on 8 & 9).............
"This webpage has caused IE to close the and reopen this tab"
and also another one saying basically that
"IE has closed this page due ................... viewing in compatibility mode/view"
Occasionally BEFORE getting the first message I also get the message that says:
"Internet Explorer has a problem and is closing down"
Here is what I have done so far!
1. Used the Java Uninstall Tool to remove previous versions
2. Reinstalled the latest version of Java ( .... and received message that it has installed correctly)
3. Uninstalled a

2013-06-05 02:31:17
Similar

Problem on Initial Boot

I am building my first computer. Everything seems to be put together perfectly. However when I try to power her up and get into the BIOS the BIOS screen flashes for maybe 1 second and then displays,
"Press any key to startup XpressRecovery2......
isolinux: Found something at drive = 89
isolinux : Failed to locate CD-ROM device boot failed"
I have a gigabyte ga-z77x-ud3h motherboard, a Solid State Drive, and 8 GB of RAM that I have tried rearranging every which way
Cheers,
Alec

2013-06-05 02:02:39
Similar

batch file to delete a folder

Hi, I’ve looked around a bit and have seen some posts very close to what i need but I’m just starting to play around with batch files and haven't quite been able to patch together something that works yet.
What I’m trying to do is make a batch file to run in windows 7 and delete a folder located in: C:\users\"current user"\AppData\roaming\"folder to delete"
the problem I’m running into is i need to be able to run this on several computers and i don't want to have to manually put in the name of the current user every time. Is there a way to do this? Any help would be much appreciated.

2013-06-05 01:30:00
Similar

XP-New HDD install-will not reboot after backup restored

I'm upgrading my hard disk drive for more storage. After I reinstall Windows XP and reload the drivers, everything appears to run fine.
When I restore the backup (Files & System State) from the old hard drive and reboot, the computer will no longer allow me to logon. I get an error message stating that the domain controller is no longer available. I've tried every username and password that is set up on this computer and get the same message (whether logging on to "this computer" or the domain.)
Any suggestions?

2013-06-04 23:38:29
Similar

Random Screw Stuck Inside Laptop

Hello there, my problem is one that i am not entirely sure of myself, i had taken apart my computer and had finished putting everything back together, but upon forgetting to put back in a crucial piece, (The screw i believe) Something got stuck inside the middle of the laptop... i tried to unscrew whatever it is from the back... i tried to pull it out, but it wont come out and i am confused as to what i am supposed to do in order to solve this situation... if anyone is available, i may be able to offer pictures as i have not encountered this before...
According to my research, i believe its called a striped screw?
Also, i hope this topic is in the right section, thank you.

2013-06-04 22:50:37
Similar

Mute Speakers when Headphones are connected

How can I mute the speakers when headphones are connected?
I couldn’t find this option in Windows Device Manager nor in Realtek 6.0.1.6521 (‘Headphones’ doesn’t appear in both).
Thank you.

2013-06-04 22:44:46
Similar

Folder Share Security Settings Folder Share Security Settings

Hi Everyone
I need help cloning the "Administrator@domain.com" permissions for certain folders on our file server. Right now there are hundreds of folders with certain permissions assigned to certain users and the "Administrator" account. This is not a security group but the "Administrator" user account.
Now we are not allowed to use the administrator account to log onto the server and now have to use our individual user accounts. I cannot see those certain folders that only the administrator account has access too and am wondering if I can somehow transfer the permissions to lets say the Domain Admins group account.
I know I can do this by just reapplying it to the folders but there are hundreds of them!
Is there some kind of setting I can add in the Administrator Active Directory account

2013-06-04 22:44:16
Similar

DLL Missing on Startup

Receiving this on a Win 7 64bit computer at startup. Has not been consistent until I removed Norton with the Norton Removal tool
Attached Thumbnails

2013-06-04 21:15:00
Similar

View More (Log In and Will Fans)









Win the T-shirt



with only 4000 points






















Who We Are Partner Advertising Contacts Privacy terms Help & FAQ

© Copyright 2010-2017 Fabrizio Fichera. All rights reserved.

© 2010-2018 Fabrizio Fichera

dialogShowMessage!

Fill out the form you see below. Registration is free, fast and simple.
If you are already registered, sign in page login.


Web Site :
Required Field
First Name :
Required Field
Last Name :
Required Field
Email :
Required Field
Sex :
Required Field

evolveStar.com is free for ever !


evolveStar.com provides a search engine that allows you to gather information to write their own blog.


evolveStar.com enhances the sources displaying the logo of the site.


If you want to remove your site or you believe a site listed infringes copyright, please report it to: info@evolvestar.com


Specifies the subject copyright violation and the url of the page


evolveStar.com respecting the law DMCA (Digital Millennium Copyright Act) will immediately remove whatever its merits.


Next will be effectual and relevant checks.