Quantcast
loading...

Score: 65°       Point: 98104       Stars: 0        

Fedoraforum
Fedoraforum-avatar













Fedoraforum

fedoraforum.org

FedoraForum.org is the Support forum for Fedora Linux.





Get Adobe Flash player



         Blog

LXDE shortcut keys for screenshot?

Using the Printscreen key on my Acer Aspire 5741 synaptics doesn't work
is there a way to program/configure the key to run the screen-shooter?
BTW it is using xfce4-screenshooter
I used to have xfce running
would it be better to change this in LXDE ?
thanks

2013-06-10 04:53:22
Similar

Qemu serial communication between guest and host

I'm running an Linux Image (kernel 3.2.8) for beagleboard-xm on QEMU's 1.4.0 emulator.
qemu call cmd:
sudo qemu-system-arm -M beaglexm -m 1024 -sd ./test.img -clock unix -serial stdio -device usb-mouse -device usb-kbd -chardev tty,id=tty,path=ttyS0
What I want to do is to have a communication between guest and host across serial the 4 differents ttyO present on the guest. QEMU offer facilities to redirect the trafic to some device in the host side. My problem goes like this:
At the guest kernel boot Im able to see that my UART where enabled
[ 2.682040] Serial: 8250/16550 driver, 4 ports, IRQ sharing enabled
[ 2.777947] omap_uart.0: ttyO0 at MMIO 0x4806a000 (irq = 72) is a OMAP UART0
[ 2.794967] omap_uart.1: ttyO1 at MMIO 0x4806c000 (irq = 73) is a OMAP UART1
[ 2.814942] omap_uart.2: ttyO2

2013-06-10 01:42:16
Similar

FC 18 KDE Default/Save Display Settings

After years I have came back to FC.
So I got KDE up and running. I have dual displays on an NVIDIA card. I have went into settings and set them up, setup the orientation, default, resolutions, etc. Works like a charm, until I restart. Then it resets to a default of mirror monitors.
I have tried the "save as default" multiple times. Something I am missing?
Thanks for the help!
Nathan

2013-06-10 01:39:32
Similar

After yum update, I only get blank white screen after startup After yum update, I only get blank white screen after startup

Today, after doing a yum update, when I startup Fedora to my KDE Desktop I only get a blank white screen with some large icons (large red-white "close buttons") at the top.
I'm running Fedora 17, my main windows manager is KDE (Gnome is also installed).
My last relevant commands were
-yum erase tex.texlive-en-doc texlive-texlive-common-doc (I did this because otherwise I couldn't use yum udpate. I haven't used yum update since a few weeks)
-yum update
Please help me.
Thanks.

2013-06-10 01:26:17
Similar

Secure boot and Hp Envy m6-1225dx

New laptop with secure boot and windows factory oem. Have been trying to dual boot windows 8 with either ubuntu 13.04 or fedora 18...this is what I have learned thus far.
I can disable secure boot in order to install either ubuntu or fedora, however upon reboot, system goes straight to windows 8. Rebooted system and went int bios again, and yep you guessed it, secure boot was enabled again, and not by me.
I have been able to disable secure boot and install ubuntu and fedora over windows, but not side by side.
When I had them side by side, it required me to go into f9 boot options and from there I could should choose ubuntu or fedora, but both give me kernel panics.
What gives, why is it so hard to dual boot fedora or ubuntu with windows 8 and secure boot. I was under the impression that bo

2013-06-09 23:39:54
Similar

Media Keys no longer working in Cinnamon...

I have noticed that the Media keys on my keyboard ceased functioning in Cinnamon with the newest versions since 1.7.4. If there is anyone else experiencing this, I have a workaround that seems to be working well for me. YMMV, however.
What I did was I downloaded an archive containing an Arch Linux workaround for this problem, made by a member of the Arch community. Make sure to download the archive for your architecture.
https://www.archlinux.org/packages/c...d aemon-compat/
I needed only one of the files from the archive (I already had the Fedora versions of the dependencies installed), which was the one named gnome-fallback-media-keys-helper. I extracted that file from the archive.
I then placed the executable in /usr/libexec and opened the Cinnamon Startup Applications control panel in C

2013-06-09 20:14:40
Similar

boot on fedora 19

Hi,
I have upgraded fedora 18 to fedora 19. When I reboot, the system goes on the default fedora 18.
Is there any way that I automatically go on fedora 19?
Thanks for your comments in advance...

2013-06-09 18:29:48
Similar

VirtualBox Building the main Guest Additions module FAILED in fedora 19

I recently tried fedora 19 using virtual box.But installing the guest additions failed even I installed all the dependencies like gcc,kernel headers,kernel devel etc..
Here is the contents of /var/log//vboxadd-install.log
Uninstalling modules from DKMS
Attempting to install using DKMS
Creating symlink /var/lib/dkms/vboxguest/4.1.12/source ->
/usr/src/vboxguest-4.1.12
DKMS: add completed.
Kernel preparation unnecessary for this kernel. Skipping...
Building module:
cleaning build area....
make KERNELRELEASE=3.9.4-300.fc19.x86_64 -C /lib/modules/3.9.4-300.fc19.x86_64/build M=/var/lib/dkms/vboxguest/4.1.12/build.. ....(bad exit status: 2)
Error! Bad return status for module build on kernel: 3.9.4-300.fc19.x86_64 (x86_64)
Consult /var/lib/dkms/vboxguest/4.1.12/build/mak e.log for more informatio

2013-06-09 16:18:43
Similar

Fedora 18 no desktop with Infrastructure server

I installed Fedora 18. I chose the Infrastructure server. The OS was installed. When I reboot, it goes straight to terminal mode.
I was expecting to see a desktop configuration.
What's wrong?

2013-06-08 21:34:44
Similar

Switching Logon Screens between GNome and KDE

I normally install KDE and then I do a group installation of Gnome. With Fedora 19, KDE has a nice screen saver, and some great features and some trivial features.
One of the trivial features is the flag to indicate which keyboard is active. I find that nicer to look at then the FR or US two character messages.
If you ask me which distribution I prefer, I would be biased one way this month, and another way for an alternate month. I really like both DE.
Again, what do I run from Gnome to switch to KDE logon screen and from within KDE what do I run to switch to the Gnome logon screen.
I like the KDE (X windows) screen savers.

2013-06-08 21:16:07
Similar

Fedora 18 / Dell Inspiron 15R SE

Greetings, I have googled this issue but I seem to be missing a step or something. Every attempt to install Fedora 18 onto my laptop has failed. I am still using the factory harddrive with the Intel SSD cache. I re-partitioned the drive and blocked 120 Gbs for fedora. However, when I hit F12 to load the OS it never sees the drive. Windows 8 is the primary partition. I am missing something to get Fedora to see this boot partition?
Sean

2013-06-07 21:35:07
Similar

Connecting Nokia Lumia 620 to Fedora 14

Hello,
I have a Hp Pavillon dm4 laptop with Windows 7 and Fedora 14 dual booted. I purchased a new Nokia Lumia 620 phone and it has been a BIG disappointment.
I am not able to sync contacts over Windows, generally by using Nokia Suite, but that s a different story, The phone just does nt get detected on my Windows machine when I connect it via USB. :(
Coming to Fedora 14, I used to transfer music, and videos or other files, by just connecting the phone via USB,
I have a micro SD card also in the phone, When I connect the phone via USB without the SD-Card , then the Lumia directory ( Phone s internal memory) is displayed. However, when I insert the internal memory card into the phone, and try connecting it via USB, Fedora does not recognize the device.
Now I am left completely stuck , none

2013-06-07 12:42:34
Similar

[SOLVED] To access internet on the static ip address

Hi ,
Follow this link to make you ip address static.
http://danielgibbs.co.uk/2013/01/fed...i c-ip-address/
just one thing you got to do is don't change the BOOTPROTO to static from dhcp. Just leave it dhcp.
Thanks,
Tejvir

2013-06-07 07:02:59
Similar

FreeIPA two factor authentication Test Day right now!

Sorry for the late notice, but it seems everyone forgot to send out announcements for this event, so I'm doing it now!
Right now,
FreeIPA two factor authentication Test Day
is going on. This is a pretty specialized event, but if you have a FreeIPA setup, you should probably be interested: didn't you hear that two factor authentication is what all the cool kids are doing these days? Yubikey, dude. Yubikey.
As always, there are full instructions on
the Test Day page
and there will be developers and QA folks in #fedora-test-day on Freenode IRC for discussion and any help you need in testing or debugging. If you're not sure what IRC is or how to use it, we have
instructions here
, and you can also simply
click here
to join the chat through a Web front end.

2013-06-06 20:51:53
Similar

Dual boot or Virtualbox

I have just purchased a Asus R500 laptop. Can with windows 8 pro 64 bit pre installed.
I would like to do one of two things.
1. Set the laptop up as dual boot with Fedora 18 or 19 (when it comes out) as the main OS and have Windows 8 as the second boot. (i have some software that is only available in Windows format.)
2 Convert, if that is possible the windows already in the Hard Drive to a Virtualbox guest and have the main OS as fedora 18 or 19.
I have no windows disks as none came with the machine so I would have to rely on the recover partition in Windows8 to fix it if things went haywire.
So far I have tried to see if I can get the laptop to boot from the Fedora 18 live DVD but the laptop will not recognise the CD at boot. Have not been able to find a way to set the DVD as the the defa

2013-06-06 11:50:43
Similar

Installing nvidia driver?

What is the correct way to install the nvidia driver on Fedora 19 Beta? Just installed the driver following the procedure for Fedora 18 and RPMFusion but now my system doesn't finish booting anymore...
Regards,
BTJ

2013-06-06 10:26:38
Similar

[SOLVED] Problem with YUM in F17

Every time I try to run a command in the terminal involving YUM I get this error,
Code:
error: rpmdb: BDB0113 Thread/process 2103/3077687104 failed: BDB1507 Thread died in Berkeley DB library
error: db5 error(-30973) from dbenv->failchk: BDB0087 DB_RUNRECOVERY: Fatal error, run database recovery
error: cannot open Packages index using db5 - (-30973)
error: cannot open Packages database in /var/lib/rpm
CRITICAL:yum.main:
Error: rpmdb open failed
It seems similar to
this
error but the solution in that thread did not seem to work. I got this error
Code:
[root@admin ~]# mv __db.00* /tmp
mv: cannot stat `__db.00*': No such file or directory
Any help on this would be appreciated

2013-06-05 23:31:53
Similar

Fedora 18: Lenovo Dolby Surround Sound Problem

Hi all
In my Lenovo G480 laptop, I get a very low quality sound in fedora, while comparing it with Windows OS.
Here is the output of: lspci | grep Audio
00:1b.0 Audio device: Intel Corporation 7 Series/C210 Series Chipset Family High Definition Audio Controller (rev 04)
Kindly help me with this.
JINSU

2013-06-05 08:41:48
Similar

Fedora 18 won't boot latest kernel 3.9

Greetings,
Been using Fedora 18 for a few months now. Have never really had an issue until the latest kernel updates. Neither kernel 3.9.2 or 3.9.4 will boot.
The boot process gets stuck at loading initial ramdisk. I can still boot with kernel 3.8 without an issue. I have removed and reinstalled the kernel. Nothing seems to correct this issue.
I'm currently using a Dell Latitude d630.
I'm attaching a couple of logs.
Any would help would be appreciated.
Thanks
Attached Files
lspci.txt
(27.2 KB)
panic.txt
(194 Bytes)

2013-06-05 02:26:34
Similar

Cinnamon 2.0 will be a completely independent desktop environment

Quote:
In an interview for an upcoming issue of Linux User & Developer, Linux Mint developer Clement Lefebvre, aka Clem, revealed some of the plans for the future of Linux Mint and Cinnamon – most importantly, how recent developments have caused the team to finally move to making the code base independent of GNOME.
http://www.linuxuser.co.uk/news/cinn...g nome-back-end

2013-06-04 06:48:58
Similar

View More (Log In and Will Fans)









Win the T-shirt



with only 4000 points






















Who We Are Partner Advertising Contacts Privacy terms Help & FAQ

© Copyright 2010-2017 Fabrizio Fichera. All rights reserved.

© 2010-2018 Fabrizio Fichera

dialogShowMessage!

Fill out the form you see below. Registration is free, fast and simple.
If you are already registered, sign in page login.


Web Site :
Required Field
First Name :
Required Field
Last Name :
Required Field
Email :
Required Field
Sex :
Required Field

evolveStar.com is free for ever !


evolveStar.com provides a search engine that allows you to gather information to write their own blog.


evolveStar.com enhances the sources displaying the logo of the site.


If you want to remove your site or you believe a site listed infringes copyright, please report it to: info@evolvestar.com


Specifies the subject copyright violation and the url of the page


evolveStar.com respecting the law DMCA (Digital Millennium Copyright Act) will immediately remove whatever its merits.


Next will be effectual and relevant checks.